PDA

View Full Version : FC5 fails to install on Sony Vaio PCG-U3 (Crusoe processor)


DaHumma
8th April 2006, 12:57 AM
The installation stop shortly after it starts with the following message:

There was an error running your transaction, for the fillowing reason(s): package for incorrect arch.

Any ideas how to fix the problem?

Thank you!

Dazaa
8th April 2006, 05:31 AM
I believe you are trying to install an x86 type or version of OS onto a non x86 architecture.
most AMD and Intel chips excluding itanium have support for i386 and i686 versions of the software.
My First suggestion is to ask if there is a version of fedora that runs on that type of processor.

If you are trying to install this to a handheld device, please check what type of architecure it uses, you may need a different type of unix.

e.g. If you were installing to an IBM Pseries machine you would use AIX and if it were a telco grade product you may require a type of HP-UX or OpenVMS

DaHumma
8th April 2006, 06:50 PM
The Crusoe peocessor is compatible with x86.
I was able to install FC5 as un upgrade on top of FC4, but now when it boots the screen turns black...

SatelliteThief
22nd April 2006, 10:47 AM
I also get this message on my Compaq TC1000 Tablet PC.
Have been able to install SuSE 9.3 before. It is compatable with x86. There must be some bug or something.

feline
4th August 2006, 01:28 AM
I have exactly the same problem with a Sony VAIO picture book which uses the crusoe processor. No problems with FC4 on the same platform.

Instagram Europe | America Instagram Photos | Asia Travel Photos on Instagram