View Single Post
  #16  
Old 8th May 2008, 09:53 PM
Firewing1 Offline
Registered User
 
Join Date: Dec 2004
Location: Canada
Age: 22
Posts: 9,224
You need to downgrade xorg-x11-server-Xorg to the F8 version, but I'm not sure if that will break any dependencies. Might take a few round-trips
Firewing1
__________________
[+] My open source software and blog
[+] Some of my howtos: (for full list, click here)