View Single Post
  #17  
Old 8th May 2008, 11:07 PM
leigh123linux
Guest
 
Posts: n/a
Quote:
Originally Posted by Firewing1
You need to downgrade xorg-x11-server-Xorg to the F8 version, but I'm not sure if that will break any dependencies. Might take a few round-trips
Firewing1
He will also need the F8 version of mesa-libGL .