Fedora Linux Support Community & Resources Center
  #1  
Old 13th October 2004, 01:09 AM
guildivernos Offline
Registered User
 
Join Date: Sep 2004
Posts: 5
Thumbs down sound?????!!!

hi, i install fedora core 2, but when i test the sound the system hung.
After some searching, now i can listen cd but when i tried to play a sound file i get

Internal GStreamer error: pad problem. File a bug.

from the sound recorder.

Also when i restart my pc I loose my mixer config and all volumes get down and i cant hear anything unless i change it.

my sound card is via 8235 onboard

help!!!

if i test the sound now my pc hung, but not whit cd

please forgive my bad English but it isn't my native language

some info:

lsmod:

Module Size Used by
snd_via82xx 24228 3
snd_ac97_codec 59600 1 snd_via82xx
snd_pcm 73096 1 snd_via82xx
snd_timer 20740 1 snd_pcm
snd_page_alloc 9352 2 snd_via82xx,snd_pcm
gameport 3328 1 snd_via82xx
snd_mpu401_uart 6784 1 snd_via82xx
snd_rawmidi 20772 1 snd_mpu401_uart
snd_seq_device 7816 1 snd_rawmidi
snd_mixer_oss 17024 1
snd 45316 12 snd_via82xx,snd_ac97_codec,snd_pcm,snd_timer,snd_m pu401_uart,snd_rawmidi,snd_seq_device,snd_mixer_os s
soundcore 6112 2 snd
parport_pc 19392 1
lp 8236 0
parport 29640 2 parport_pc,lp
autofs4 10624 0
sunrpc 101064 1
ipt_REJECT 4736 1
ipt_state 1536 6
ip_conntrack 24968 1 ipt_state
iptable_filter 2048 1
ip_tables 13440 3 ipt_REJECT,ipt_state,iptable_filter
via_rhine 15624 0
mii 3584 1 via_rhine
floppy 47440 0
sg 27552 0
scsi_mod 91344 1 sg
microcode 4768 0
nvidia 4810604 10
dm_mod 33184 0
usblp 9476 0
uhci_hcd 23708 0
ehci_hcd 21896 0
button 4504 0
battery 6924 0
asus_acpi 8472 0
ac 3340 0
ext3 102376 4
jbd 40216 1 ext3

modprobe.conf:

alias eth0 via-rhine
alias snd-card-0 snd-via82xx
alias sound-slot-* snd-card-0
#install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx && /usr/sbin/alsactl restore >/dev/null 2>&1 || :
#remove snd-via82xx { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-via82xx
alias usb-controller ehci-hcd
alias usb-controller1 uhci-hcd
alias char-major-195* nvidia
alias net-pf-10 off #desactiva ipv6

lspci:

00:00.0 Host bridge: VIA Technologies, Inc. VT8374 P4X400 Host Controller/AGP Bridge (rev 03)
00:01.0 PCI bridge: VIA Technologies, Inc. VT8235 PCI Bridge
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
01:00.0 VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev a2)
Reply With Quote
  #2  
Old 13th October 2004, 02:44 AM
Psquared Offline
Registered User
 
Join Date: Aug 2004
Location: Memphis, TN
Posts: 506
Did you turn on system sounds and unmute everything in AlsaMixer?
Reply With Quote
  #3  
Old 13th October 2004, 05:06 AM
guildivernos Offline
Registered User
 
Join Date: Sep 2004
Posts: 5
YES I unmute everything in AlsaMixer, what do u mean when u said
Quote:
turn on system sounds
Reply With Quote
  #4  
Old 13th October 2004, 05:30 AM
imdeemvp Offline
Registered User
 
Join Date: Feb 2004
Age: 46
Posts: 8,256
go to preferences >sounds and enable them, i believe thats what he meant
__________________
HELP with JAVA, MP3's, Wireless, Repo's, YUM, Partitions, System Monitors, Nvidia, ATI drivers, LIMEWIRE PRO & MORE!.

Easiest and most friendly desktop ever is PCLinuxOS! Includes all this apps. Just try it.

"The greater the struggle THE greater the achievment."

Do you know HIM?

If you are an idiot click here. NThis will test you linux skills :D
Reply With Quote
  #5  
Old 13th October 2004, 06:00 PM
guildivernos Offline
Registered User
 
Join Date: Sep 2004
Posts: 5
my sound is enable
Quote:
preferences >sounds and enable them
but still no luck
please help me!!!!!!!
Reply With Quote
Reply

Tags
sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sound card detected but can't play test sound and any other sound pliu59 Hardware & Laptops 25 1st June 2010 12:35 AM
Sound, Surround Sound, Intermitten Sound, ANY Sound, Help! iamscottevil Using Fedora 2 24th March 2007 02:51 AM


Current GMT-time: 05:34 (Saturday, 25-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Elizabeth Travel Photos - Delft Travel Photos on Instagram - San Travel Photos