Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora Resources > Guides & Solutions (Not For Questions)
FedoraForum Search

Forgot Password? Join Us!

Guides & Solutions (Not For Questions) Post your guides here (No links to Blogs accepted). You can also append your comments/questions to a guide, but don't start a new thread to ask a question. Use another forum for that.

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #751  
Old 4th March 2008, 08:41 AM
nwinkler Offline
Registered User
 
Join Date: Apr 2005
Location: Frankfurt/Germany
Posts: 52
Quote:
Originally Posted by leigh123@linux
What arch are you using ?

What compiz version did you have before ?

Have you tried creating a new user account to see if it works ?
Architecture: Pentium 2 Core Duo, i386

Previous Compiz: The one from this thread, using the RPMs provided by the "compiz-fusion" repo, european mirror. Updates installed on a weekly basis

New user account: Haven't tried that, will do so tonight.

I tried deleting all kinds of settings in .gconf, .emerald and so on already, but without any result so far.

Is there a way to find all packages that are installed from a certain repository? I tried "yum remove"-ing all packages from the compiz-fusion repo and installing them again, but that also didn't work ...

Nils

Last edited by nwinkler; 4th March 2008 at 08:43 AM.
  #752  
Old 4th March 2008, 11:06 AM
leigh123linux
Guest
 
Posts: n/a
Quote:
Originally Posted by nwinkler
Architecture: Pentium 2 Core Duo, i386

Previous Compiz: The one from this thread, using the RPMs provided by the "compiz-fusion" repo, european mirror. Updates installed on a weekly basis

New user account: Haven't tried that, will do so tonight.

I tried deleting all kinds of settings in .gconf, .emerald and so on already, but without any result so far.

Is there a way to find all packages that are installed from a certain repository? I tried "yum remove"-ing all packages from the compiz-fusion repo and installing them again, but that also didn't work
...

Nils
There is no easy way as I don't vendor sign the packages

try this as it should find all the fusion packages

Code:
rpm -qa |grep 0.6.99
Code:
rpm -qa |grep 0.5-102
  #753  
Old 4th March 2008, 07:29 PM
F.User_4_Life's Avatar
F.User_4_Life Offline
Registered User
 
Join Date: Dec 2007
Location: Fort Collins, Co.
Age: 31
Posts: 404
i dont have the 0.5-120 installed cause theres something installed 0.5. and the rest of it is #s git. rpm

ill post what exactly it is in the following hours.

this is what happened

[KDE@localhost ~]$ su
Password:
[root@localhost KDE]# rpm -qa |grep 0.5-102
[root@localhost KDE]# rpm -qa |grep 0.6.99
compiz-fusion-plugins-main-devel-0.6.99-14.fc8
compizconfig-python-0.6.99-2.fc8
ccsm-0.6.99-10.fc8
compiz-0.6.99-15.fc8
libcompizconfig-0.6.99-5.fc8
compiz-devel-0.6.99-15.fc8
compizconfig-backend-gconf-0.6.99-2.fc8
compiz-kde-0.6.99-15.fc8
compiz-gnome-0.6.99-15.fc8
compiz-fusion-plugins-unsupported-0.6.99-8.fc8
compiz-bcop-0.6.99-4.fc8
compiz-fusion-plugins-extra-0.6.99-7.fc8
compizconfig-backend-kconfig-0.6.99-2.fc8
compiz-fusion-plugins-main-0.6.99-14.fc8
[root@localhost KDE]#
__________________
Tuniq 3 case black clear side
Cold Cathode Neon Light Green & Blue
680 Watt -- Power Supply SLI Ready
AMD Phenom X4 9550
AMD Liquid CPU Cooling Fan System Kit
[SLI] Asus M3N72-D Dual PCI-E
4 GB 2x2gig sticks
2x NVIDIA GeForce 9400GT 1GB eVga
320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
Logitech X-540 5.1
--------------------------------and

Professional wiring for all cables inside the system tower... LMFAO like i need it

all on Fc9 oh yeah brodah!!!:eek:
  #754  
Old 4th March 2008, 07:37 PM
F.User_4_Life's Avatar
F.User_4_Life Offline
Registered User
 
Join Date: Dec 2007
Location: Fort Collins, Co.
Age: 31
Posts: 404
ok it is called

fusion-icon 0-0.5.20080213git.fc8

and apperantly it conflicts with the 0.5-120 packages. ill remove and post updates on the problem and what not for those who may have the same problem.
__________________
Tuniq 3 case black clear side
Cold Cathode Neon Light Green & Blue
680 Watt -- Power Supply SLI Ready
AMD Phenom X4 9550
AMD Liquid CPU Cooling Fan System Kit
[SLI] Asus M3N72-D Dual PCI-E
4 GB 2x2gig sticks
2x NVIDIA GeForce 9400GT 1GB eVga
320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
Logitech X-540 5.1
--------------------------------and

Professional wiring for all cables inside the system tower... LMFAO like i need it

all on Fc9 oh yeah brodah!!!:eek:
  #755  
Old 4th March 2008, 07:39 PM
leigh123linux
Guest
 
Posts: n/a
Quote:
Originally Posted by F.User_4_Life
i dont have the 0.5-120 installed cause theres something installed 0.5. and the rest of it is #s git. rpm

ill post what exactly it is in the following hours.

this is what happened

[KDE@localhost ~]$ su
Password:
[root@localhost KDE]# rpm -qa |grep 0.5-102
[root@localhost KDE]# rpm -qa |grep 0.6.99
compiz-fusion-plugins-main-devel-0.6.99-14.fc8
compizconfig-python-0.6.99-2.fc8
ccsm-0.6.99-10.fc8
compiz-0.6.99-15.fc8
libcompizconfig-0.6.99-5.fc8
compiz-devel-0.6.99-15.fc8
compizconfig-backend-gconf-0.6.99-2.fc8
compiz-kde-0.6.99-15.fc8
compiz-gnome-0.6.99-15.fc8
compiz-fusion-plugins-unsupported-0.6.99-8.fc8
compiz-bcop-0.6.99-4.fc8
compiz-fusion-plugins-extra-0.6.99-7.fc8
compizconfig-backend-kconfig-0.6.99-2.fc8
compiz-fusion-plugins-main-0.6.99-14.fc8
[root@localhost KDE]#


Try

Code:
su 
yum erase fusion-icon
yum --disablerepo=updates install fusion-icon-all
  #756  
Old 4th March 2008, 08:00 PM
F.User_4_Life's Avatar
F.User_4_Life Offline
Registered User
 
Join Date: Dec 2007
Location: Fort Collins, Co.
Age: 31
Posts: 404
[root@localhost KDE]# rpm -qa |grep 0.6.99
compiz-fusion-plugins-main-devel-0.6.99-14.fc8
compizconfig-python-0.6.99-2.fc8
ccsm-0.6.99-10.fc8
compiz-0.6.99-15.fc8
libcompizconfig-0.6.99-5.fc8
compiz-devel-0.6.99-15.fc8
compizconfig-backend-gconf-0.6.99-2.fc8
compiz-gnome-0.6.99-15.fc8
compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
compiz-fusion-plugins-unsupported-0.6.99-8.fc8
compiz-bcop-0.6.99-4.fc8
compiz-kde-0.6.99-15.fc8
compiz-fusion-plugins-extra-0.6.99-7.fc8
compizconfig-backend-kconfig-0.6.99-2.fc8
compiz-fusion-plugins-main-0.6.99-14.fc8
[root@localhost KDE]# rpm -qa |grep compiz
compiz-fusion-plugins-main-devel-0.6.99-14.fc8
compizconfig-python-0.6.99-2.fc8
compiz-0.6.99-15.fc8
libcompizconfig-0.6.99-5.fc8
compiz-devel-0.6.99-15.fc8
compizconfig-backend-gconf-0.6.99-2.fc8
compiz-gnome-0.6.99-15.fc8
compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
compiz-fusion-plugins-unsupported-0.6.99-8.fc8
compiz-bcop-0.6.99-4.fc8
compiz-kde-0.6.99-15.fc8
compiz-fusion-plugins-extra-0.6.99-7.fc8
compizconfig-backend-kconfig-0.6.99-2.fc8
compiz-fusion-plugins-main-0.6.99-14.fc8
[root@localhost KDE]# rpm -qa |grep fusion
buildsys-build-rpmfusion-26-1.lvn8
compiz-fusion-plugins-main-devel-0.6.99-14.fc8
fusion-icon-qt-0-0.5.20080213git.fc8
libfusion-1.0_0-1.0.1-15.fc8
compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
compiz-fusion-plugins-unsupported-0.6.99-8.fc8
compiz-fusion-plugins-extra-0.6.99-7.fc8
compiz-fusion-plugins-main-0.6.99-14.fc8
fusion-icon-0-0.5.20080213git.fc8
[root@localhost KDE]#

the problem i have from what i can see is that when i install compiz kde 6.99 it installs the
fusion-icon 0-0.5.20080213git.fc8
and fusion qt 0-0.5.20080213git. files and it blocks the install of 0.5-120 packages.
__________________
Tuniq 3 case black clear side
Cold Cathode Neon Light Green & Blue
680 Watt -- Power Supply SLI Ready
AMD Phenom X4 9550
AMD Liquid CPU Cooling Fan System Kit
[SLI] Asus M3N72-D Dual PCI-E
4 GB 2x2gig sticks
2x NVIDIA GeForce 9400GT 1GB eVga
320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
Logitech X-540 5.1
--------------------------------and

Professional wiring for all cables inside the system tower... LMFAO like i need it

all on Fc9 oh yeah brodah!!!:eek:
  #757  
Old 4th March 2008, 08:07 PM
leigh123linux
Guest
 
Posts: n/a
Quote:
Originally Posted by F.User_4_Life
[root@localhost KDE]# rpm -qa |grep 0.6.99
compiz-fusion-plugins-main-devel-0.6.99-14.fc8
compizconfig-python-0.6.99-2.fc8
ccsm-0.6.99-10.fc8
compiz-0.6.99-15.fc8
libcompizconfig-0.6.99-5.fc8
compiz-devel-0.6.99-15.fc8
compizconfig-backend-gconf-0.6.99-2.fc8
compiz-gnome-0.6.99-15.fc8
compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
compiz-fusion-plugins-unsupported-0.6.99-8.fc8
compiz-bcop-0.6.99-4.fc8
compiz-kde-0.6.99-15.fc8
compiz-fusion-plugins-extra-0.6.99-7.fc8
compizconfig-backend-kconfig-0.6.99-2.fc8
compiz-fusion-plugins-main-0.6.99-14.fc8
[root@localhost KDE]# rpm -qa |grep compiz
compiz-fusion-plugins-main-devel-0.6.99-14.fc8
compizconfig-python-0.6.99-2.fc8
compiz-0.6.99-15.fc8
libcompizconfig-0.6.99-5.fc8
compiz-devel-0.6.99-15.fc8
compizconfig-backend-gconf-0.6.99-2.fc8
compiz-gnome-0.6.99-15.fc8
compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
compiz-fusion-plugins-unsupported-0.6.99-8.fc8
compiz-bcop-0.6.99-4.fc8
compiz-kde-0.6.99-15.fc8
compiz-fusion-plugins-extra-0.6.99-7.fc8
compizconfig-backend-kconfig-0.6.99-2.fc8
compiz-fusion-plugins-main-0.6.99-14.fc8
[root@localhost KDE]# rpm -qa |grep fusion
buildsys-build-rpmfusion-26-1.lvn8
compiz-fusion-plugins-main-devel-0.6.99-14.fc8
fusion-icon-qt-0-0.5.20080213git.fc8
libfusion-1.0_0-1.0.1-15.fc8
compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
compiz-fusion-plugins-unsupported-0.6.99-8.fc8
compiz-fusion-plugins-extra-0.6.99-7.fc8
compiz-fusion-plugins-main-0.6.99-14.fc8
fusion-icon-0-0.5.20080213git.fc8
[root@localhost KDE]#

the problem i have from what i can see is that when i install compiz kde 6.99 it installs the
fusion-icon 0-0.5.20080213git.fc8
and fusion qt 0-0.5.20080213git. files and it blocks the install of 0.5-120 packages.

Try

Code:
su
rpm -e --nodeps fusion-icon-qt-0-0.5.20080213git.fc8
yum --disablerepo=updates install fusion-icon-qt  fusion-icon-gtk
  #758  
Old 4th March 2008, 08:07 PM
F.User_4_Life's Avatar
F.User_4_Life Offline
Registered User
 
Join Date: Dec 2007
Location: Fort Collins, Co.
Age: 31
Posts: 404
ok i removed the package and still have error these are there no matter what i do.

Missing Dependency: fusion-icon = 0.5-102 is needed by package fusion-icon-qt
Missing Dependency: fusion-icon = 0.5-102 is needed by package fusion-icon-gtk
Missing Dependency: fusion-icon = 0.5-102 is needed by package fusion-icon-all
Missing Dependency: fusion-icon-qt = 0.5-102 is needed by package fusion-icon-all
Missing Dependency: fusion-icon-gtk = 0.5-102 is needed by package fusion-icon-all
Missing Dependency: fusion-icon-ui=0.5-102 is needed by package fusion-icon
__________________
Tuniq 3 case black clear side
Cold Cathode Neon Light Green & Blue
680 Watt -- Power Supply SLI Ready
AMD Phenom X4 9550
AMD Liquid CPU Cooling Fan System Kit
[SLI] Asus M3N72-D Dual PCI-E
4 GB 2x2gig sticks
2x NVIDIA GeForce 9400GT 1GB eVga
320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
Logitech X-540 5.1
--------------------------------and

Professional wiring for all cables inside the system tower... LMFAO like i need it

all on Fc9 oh yeah brodah!!!:eek:
  #759  
Old 4th March 2008, 08:08 PM
F.User_4_Life's Avatar
F.User_4_Life Offline
Registered User
 
Join Date: Dec 2007
Location: Fort Collins, Co.
Age: 31
Posts: 404
ok ill try that
__________________
Tuniq 3 case black clear side
Cold Cathode Neon Light Green & Blue
680 Watt -- Power Supply SLI Ready
AMD Phenom X4 9550
AMD Liquid CPU Cooling Fan System Kit
[SLI] Asus M3N72-D Dual PCI-E
4 GB 2x2gig sticks
2x NVIDIA GeForce 9400GT 1GB eVga
320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
Logitech X-540 5.1
--------------------------------and

Professional wiring for all cables inside the system tower... LMFAO like i need it

all on Fc9 oh yeah brodah!!!:eek:
  #760  
Old 4th March 2008, 08:11 PM
F.User_4_Life's Avatar
F.User_4_Life Offline
Registered User
 
Join Date: Dec 2007
Location: Fort Collins, Co.
Age: 31
Posts: 404
ok this is what happened and thanks for the help much appreciated.

[root@localhost KDE]# rpm -e --nodeps fusion-icon-qt-0-0.5.20080213git.fc8
[root@localhost KDE]# yum --disablerepo=updates install fusion-icon-qt fusion-icon-gtk
Loading "security" plugin
Loading "refresh-updatesd" plugin
Loading "presto" plugin
Loading "protectbase" plugin
Loading "priorities" plugin
Loading "downloadonly" plugin
Loading "upgrade-helper" plugin
Loading "protect-packages" plugin
Setting up and reading Presto delta metadata
No Presto metadata available for atrpms
No Presto metadata available for livna
No Presto metadata available for fedora
No Presto metadata available for fusion
135 packages excluded due to repository protections
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package fusion-icon-qt.noarch 0:0.5-102 set to be updated
--> Processing Dependency: fusion-icon = 0.5-102 for package: fusion-icon-qt
---> Package fusion-icon-gtk.noarch 0:0.5-102 set to be updated
--> Running transaction check
---> Package fusion-icon.noarch 0:0.5-102 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================== ===========================
Package Arch Version Repository Size
================================================== ===========================
Updating:
fusion-icon noarch 0.5-102 fusion 43 k
Installing for dependencies:
fusion-icon-gtk noarch 0.5-102 fusion 7.5 k
fusion-icon-qt noarch 0.5-102 fusion 6.4 k

Transaction Summary
================================================== ===========================
Install 2 Package(s)
Update 1 Package(s)
Remove 0 Package(s)

Total download size: 57 k
Is this ok [y/N]: y
Downloading Packages:
Downloading DeltaRPMs:
Rebuilding rpms from deltarpms
(1/3): fusion-icon-gtk-0. 100% |=========================| 7.5 kB 00:00
(2/3): fusion-icon-0.5-10 100% |=========================| 43 kB 00:00
(3/3): fusion-icon-qt-0.5 100% |=========================| 6.4 kB 00:00
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
Updating : fusion-icon ######################### [1/4]
Installing: fusion-icon-qt ######################### [2/4]
Installing: fusion-icon-gtk ######################### [3/4]
Cleanup : fusion-icon ######################### [4/4]
Unable to look at what's on dbus

Dependency Installed: fusion-icon-gtk.noarch 0:0.5-102 fusion-icon-qt.noarch 0:0.5-102
Updated: fusion-icon.noarch 0:0.5-102
Complete!
[root@localhost KDE]#
__________________
Tuniq 3 case black clear side
Cold Cathode Neon Light Green & Blue
680 Watt -- Power Supply SLI Ready
AMD Phenom X4 9550
AMD Liquid CPU Cooling Fan System Kit
[SLI] Asus M3N72-D Dual PCI-E
4 GB 2x2gig sticks
2x NVIDIA GeForce 9400GT 1GB eVga
320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
Logitech X-540 5.1
--------------------------------and

Professional wiring for all cables inside the system tower... LMFAO like i need it

all on Fc9 oh yeah brodah!!!:eek:
  #761  
Old 4th March 2008, 08:14 PM
F.User_4_Life's Avatar
F.User_4_Life Offline
Registered User
 
Join Date: Dec 2007
Location: Fort Collins, Co.
Age: 31
Posts: 404
here is what i have on my machine

[root@localhost KDE]# rpm -qa |grep 0.5-102
fusion-icon-qt-0.5-102
fusion-icon-gtk-0.5-102
fusion-icon-0.5-102
[root@localhost KDE]# rpm -qa |grep 0.6.99
compiz-kde-0.6.99-15.fc8
compiz-fusion-plugins-main-devel-0.6.99-14.fc8
compizconfig-python-0.6.99-2.fc8
ccsm-0.6.99-10.fc8
emerald-0.6.99-6.fc8
compiz-0.6.99-15.fc8
libcompizconfig-0.6.99-5.fc8
compiz-devel-0.6.99-15.fc8
compizconfig-backend-gconf-0.6.99-2.fc8
emerald-themes-0.6.99-2.fc8
compiz-gnome-0.6.99-15.fc8
compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
compiz-fusion-plugins-unsupported-0.6.99-8.fc8
compiz-bcop-0.6.99-4.fc8
compiz-fusion-plugins-extra-0.6.99-7.fc8
compizconfig-backend-kconfig-0.6.99-2.fc8
compiz-fusion-plugins-main-0.6.99-14.fc8
[root@localhost KDE]# rpm -qa |grep fusion
buildsys-build-rpmfusion-26-1.lvn8
compiz-fusion-plugins-main-devel-0.6.99-14.fc8
fusion-icon-qt-0.5-102
fusion-icon-gtk-0.5-102
libfusion-1.0_0-1.0.1-15.fc8
compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
compiz-fusion-plugins-unsupported-0.6.99-8.fc8
compiz-fusion-plugins-extra-0.6.99-7.fc8
fusion-icon-0.5-102
compiz-fusion-plugins-main-0.6.99-14.fc8
[root@localhost KDE]#
__________________
Tuniq 3 case black clear side
Cold Cathode Neon Light Green & Blue
680 Watt -- Power Supply SLI Ready
AMD Phenom X4 9550
AMD Liquid CPU Cooling Fan System Kit
[SLI] Asus M3N72-D Dual PCI-E
4 GB 2x2gig sticks
2x NVIDIA GeForce 9400GT 1GB eVga
320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
Logitech X-540 5.1
--------------------------------and

Professional wiring for all cables inside the system tower... LMFAO like i need it

all on Fc9 oh yeah brodah!!!:eek:
  #762  
Old 4th March 2008, 08:23 PM
leigh123linux
Guest
 
Posts: n/a
Quote:
Originally Posted by F.User_4_Life
here is what i have on my machine

[root@localhost KDE]# rpm -qa |grep 0.5-102
fusion-icon-qt-0.5-102
fusion-icon-gtk-0.5-102
fusion-icon-0.5-102
[root@localhost KDE]# rpm -qa |grep 0.6.99
compiz-kde-0.6.99-15.fc8
compiz-fusion-plugins-main-devel-0.6.99-14.fc8
compizconfig-python-0.6.99-2.fc8
ccsm-0.6.99-10.fc8
emerald-0.6.99-6.fc8
compiz-0.6.99-15.fc8
libcompizconfig-0.6.99-5.fc8
compiz-devel-0.6.99-15.fc8
compizconfig-backend-gconf-0.6.99-2.fc8
emerald-themes-0.6.99-2.fc8
compiz-gnome-0.6.99-15.fc8
compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
compiz-fusion-plugins-unsupported-0.6.99-8.fc8
compiz-bcop-0.6.99-4.fc8
compiz-fusion-plugins-extra-0.6.99-7.fc8
compizconfig-backend-kconfig-0.6.99-2.fc8
compiz-fusion-plugins-main-0.6.99-14.fc8
[root@localhost KDE]# rpm -qa |grep fusion
buildsys-build-rpmfusion-26-1.lvn8
compiz-fusion-plugins-main-devel-0.6.99-14.fc8
fusion-icon-qt-0.5-102
fusion-icon-gtk-0.5-102
libfusion-1.0_0-1.0.1-15.fc8
compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
compiz-fusion-plugins-unsupported-0.6.99-8.fc8
compiz-fusion-plugins-extra-0.6.99-7.fc8
fusion-icon-0.5-102
compiz-fusion-plugins-main-0.6.99-14.fc8
[root@localhost KDE]#
Have you tried running fusion-icon ?
  #763  
Old 4th March 2008, 10:08 PM
F.User_4_Life's Avatar
F.User_4_Life Offline
Registered User
 
Join Date: Dec 2007
Location: Fort Collins, Co.
Age: 31
Posts: 404
no i have not restarted my machine yet cause im reading about linux from scratch.
__________________
Tuniq 3 case black clear side
Cold Cathode Neon Light Green & Blue
680 Watt -- Power Supply SLI Ready
AMD Phenom X4 9550
AMD Liquid CPU Cooling Fan System Kit
[SLI] Asus M3N72-D Dual PCI-E
4 GB 2x2gig sticks
2x NVIDIA GeForce 9400GT 1GB eVga
320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
Logitech X-540 5.1
--------------------------------and

Professional wiring for all cables inside the system tower... LMFAO like i need it

all on Fc9 oh yeah brodah!!!:eek:
  #764  
Old 4th March 2008, 10:08 PM
F.User_4_Life's Avatar
F.User_4_Life Offline
Registered User
 
Join Date: Dec 2007
Location: Fort Collins, Co.
Age: 31
Posts: 404
the fusion icon works
__________________
Tuniq 3 case black clear side
Cold Cathode Neon Light Green & Blue
680 Watt -- Power Supply SLI Ready
AMD Phenom X4 9550
AMD Liquid CPU Cooling Fan System Kit
[SLI] Asus M3N72-D Dual PCI-E
4 GB 2x2gig sticks
2x NVIDIA GeForce 9400GT 1GB eVga
320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
Logitech X-540 5.1
--------------------------------and

Professional wiring for all cables inside the system tower... LMFAO like i need it

all on Fc9 oh yeah brodah!!!:eek:
  #765  
Old 4th March 2008, 10:15 PM
nwinkler Offline
Registered User
 
Join Date: Apr 2005
Location: Frankfurt/Germany
Posts: 52
Quote:
Originally Posted by leigh123@linux
There is no easy way as I don't vendor sign the packages

try this as it should find all the fusion packages

Code:
rpm -qa |grep 0.6.99
Code:
rpm -qa |grep 0.5-102
Thanks, that actually helped. Seems I had a wrong version of libcompizconfig installed.

I added the "protect=yes" line to the compiz-fusion.repo file and excluded libcompiz* from the fedora-updates.repo file.

Removing and reinstalling all of the compiz packages then fixed the problem.

Thanks for your awesome help!

Nils
Closed Thread

Tags
compiz , compiz-fusion , howto

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Announcement: New repo with updated ClamAV packages for Fedora 8 [H]omer Using Fedora 2 27th July 2008 04:00 PM
preupgrade F8 official-> F9, update presto repo is wrong marko Installation, Upgrades and Live Media 1 21st May 2008 10:08 PM
F9 compiz-0.7.5 packages added to the compiz-fusion repo leigh123linux Alpha - Beta (Fedora 9 Only) 3 19th April 2008 01:08 AM
Official Fedora Core 4 Installation Guide Ug Installation, Upgrades and Live Media 26 1st December 2005 02:06 PM


Current GMT-time: 11:32 (Tuesday, 24-10-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat